Author Topic: en onormala fenomen vid test på FPGA?  (Read 146 times)

quan228228

  • Guest
en onormala fenomen vid test på FPGA?
« on: November 26, 2012, 01:25:49 PM »
Hej, designar jag ett ljud decimeringsfilter. Jag är klar med kodning och testa den på FPGA ombord. Det finns två phenomenas. 1. Jag generera lite fil med ISE utan att lägga CDC-fil. Med hjälp av denna bitars fil kan ljudet fungera, men det finns vissa buller i rösten. 2. Jag generera lite fil med ISE lägga till en CDC-fil. Med hjälp av denna bitars fil kan ljudet fungerar mycket bra. Rösten är mycket mycket tydligt utan buller. För dessa två bitars filer är RTL-koden densamma. Så, från fenomen, kan jag dra slutsatsen att det måste finnas någon tidsfel i konstruktionen. Är är rätt? Pls hjälpa mig och ge mig några råd. Tack! David [size = 2] [color = # 999999] Läggas till efter 1 minuter: [/color] [/size] sägs om resultatet om chipet peka ut? David

calm

  • Guest
en onormala fenomen vid test på FPGA?
« Reply #1 on: November 26, 2012, 01:25:51 PM »
Du kan inte guarutee prestanda chip innan du avslutar folw av IC-konstruktion, men inte FPGA design.

quan228228

  • Guest
en onormala fenomen vid test på FPGA?
« Reply #2 on: November 26, 2012, 01:25:52 PM »
Eventuella kommentarer välkomna. TKS. David

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71