Author Topic: Maxwell 3D - meshing problem  (Read 2066 times)

gerbi

  • Guest
Maxwell 3D - meshing problem
« on: September 10, 2010, 09:42:56 AM »
Witajcie.. mam mały problem z Maxwell 'em 3D v11

do obliczeń polowych zamodelowałem transformator rozdzielczy (630 kVA) z uzwojeniem foliowym DN. model uproszczony tzn: walcowe uzwojenia GN, uzwojenia DN (poza jednym, szczegółowo zamodelowanym do obliczeń prądów) też jako walce, rdzeń schodkowany.

Model jest dość prosty.. ale Maxwell nie potrafi poprawnie stworzyć siatki dla takiego modelu (siatka i obliczenia sa poprawne dla modelu z wszystkimi uzwojeniami walcowymi oraz dla układu w którym nie ma uzwojenia GN na tej samej kolumnnie co szczegółowo modelowane uzwojenie DN).

W skrócie : problem rozbija się (tak uważam) o współne ułożenie dwóch uzwojeń na jednej kolumnie (walcowe GN i foliowe DN).. czy macie jakieś pomysły co jest przyczyną ? czy ktoś miał do czynienia z taką sytuacją (wygląda to na błąd w surface recovery module)

różnych cudów próbowałem: zadawanie większej liczby elementów (zmniejszanie maksymalnych długości elementów, zadawanie deviation angle, zmiana liczy warstw elementów w folii), purge history + heal objects, analyze surface i tak dalej.. bez efektów
« Last Edit: September 13, 2010, 10:08:44 AM by elusja »

gerbi

  • Guest
Odp: Maxwell 3D - meshing problem
« Reply #1 on: September 15, 2010, 09:09:18 AM »
ok, problem rozwiązany  8)

problemem dla Maxwella 3D (wersja 11) okazał się fakt, że uzwojenie GN i DN (DN to 21 zwoi folii, GN to prosty jednorodny walec) były różnej wysokości.. różnica wysokości wynosiła około 5 %. Temat można zamknąć